设为首页收藏本站

家用扫地拖地机器人吸尘器分享交流媒体 - 机伦网 IROBOTREVIEWS - 扫地机器人Roomba|Neato|拖地机Mint|洗地机Scooba

 找回密码
 立即注册

QQ登录

只需一步,快速开始

楼主: segara

[讨论] 3000mA,增加一倍容量的电池diy成功。费用63.8元   [复制链接]

Rank: 4

精华
0
G币
76
帖子
48
积分
160
注册时间
2012-6-4

我有Neato XV-11 我有Mint 5200C/Braava 380t

发表于 2012-6-5 15:35:49 |显示全部楼层
我要5200C的时候没货了,店主就先发个5200给我,之后再补发的快速充电基座,请问这样是和5200C一样的吧?是店主说的,5200C就是5200加个快速充电基座,其它没任何区别,是这样的吗?希望不是被店家忽悠了啊。。。

使用道具 举报

Rank: 4

精华
0
G币
646
帖子
178
积分
942
注册时间
2012-2-4

我有Roomba 560 我有Neato XV-11 我有Mint 4200/Braava 320 我有Mint 5200C/Braava 380t

发表于 2012-6-5 17:19:44 |显示全部楼层
wenwen6394 发表于 2012-6-5 15:35
我要5200C的时候没货了,店主就先发个5200给我,之后再补发的快速充电基座,请问这样是和5200C一样的吧?是 ...

店主没有忽悠你,就差一个充电板。5200C拿到手的时候,充电板是单独在包装下面的。

使用道具 举报

Rank: 4

精华
0
G币
76
帖子
48
积分
160
注册时间
2012-6-4

我有Neato XV-11 我有Mint 5200C/Braava 380t

发表于 2012-6-5 23:15:34 |显示全部楼层
ANDY1 发表于 2012-6-5 17:19
店主没有忽悠你,就差一个充电板。5200C拿到手的时候,充电板是单独在包装下面的。 ...

谢谢,还有一个问题就是我的5200C用干布干扫时怎么特慢,扭来扭去的半天都在原地,就象因为阻力走不动似的,但我家的客厅是光滑的瓷砖呀....如果用湿布干扫就很快,直线行走,半径很大,湿布湿拖慢一点,但比干布干扫要快多了.机友们有碰到过同样问题的没?还是它本来就是这样...我问了卖给我的店主,说它本来就是这样的...

使用道具 举报

Rank: 4

精华
0
G币
646
帖子
178
积分
942
注册时间
2012-2-4

我有Roomba 560 我有Neato XV-11 我有Mint 4200/Braava 320 我有Mint 5200C/Braava 380t

发表于 2012-6-5 23:18:31 |显示全部楼层
wenwen6394 发表于 2012-6-5 23:15
谢谢,还有一个问题就是我的5200C用干布干扫时怎么特慢,扭来扭去的半天都在原地,就象因为阻力走不动似的, ...

你肯定弄错了,干布干拖时是走直线的,是按那个 扫把 标志的;湿布湿拖是走 Y 形的,确实比较慢,是按那个 水滴 标志的。

使用道具 举报

Rank: 4

精华
0
G币
76
帖子
48
积分
160
注册时间
2012-6-4

我有Neato XV-11 我有Mint 5200C/Braava 380t

发表于 2012-6-5 23:24:14 |显示全部楼层
ANDY1 发表于 2012-6-5 23:18
你肯定弄错了,干布干拖时是走直线的,是按那个 扫把 标志的;湿布湿拖是走 Y 形的,确实比较慢,是按那 ...

绝对没错,我就是装的干布,按的干扫标志,没想到这个功能走得特慢,象在挣扎似的,明天到木地板上试试,如果还是这样,会不会就是我的有问题呀?悲催

使用道具 举报

Rank: 4

精华
0
G币
646
帖子
178
积分
942
注册时间
2012-2-4

我有Roomba 560 我有Neato XV-11 我有Mint 4200/Braava 320 我有Mint 5200C/Braava 380t

发表于 2012-6-6 07:58:05 |显示全部楼层
wenwen6394 发表于 2012-6-5 23:24
绝对没错,我就是装的干布,按的干扫标志,没想到这个功能走得特慢,象在挣扎似的,明天到木地板上试试,如果还 ...

你是不是把带水箱的那个板装上去了?干扫的时候应该装那个不带水箱的板。

使用道具 举报

Rank: 4

精华
0
G币
76
帖子
48
积分
160
注册时间
2012-6-4

我有Neato XV-11 我有Mint 5200C/Braava 380t

发表于 2012-6-6 09:11:00 |显示全部楼层
ANDY1 发表于 2012-6-6 07:58
你是不是把带水箱的那个板装上去了?干扫的时候应该装那个不带水箱的板。 ...

没有啊,这我还是分得清的,开始我以为是布没装稳,还特意把布固定了一下,结果还是一样啊。。。

使用道具 举报

Rank: 4

精华
0
G币
646
帖子
178
积分
942
注册时间
2012-2-4

我有Roomba 560 我有Neato XV-11 我有Mint 4200/Braava 320 我有Mint 5200C/Braava 380t

发表于 2012-6-6 09:22:44 |显示全部楼层
wenwen6394 发表于 2012-6-6 09:11
没有啊,这我还是分得清的,开始我以为是布没装稳,还特意把布固定了一下,结果还是一样啊。。。 ...

那就搞不懂了,正常的话,干拖是按“扫把”的标志,走直线;湿拖是按“水滴”的标志,走Y形。从你的描述来看,如果你按钮没弄错、板没装错,那可能机器有问题了,至少是两个按钮的位置错了。

使用道具 举报

Rank: 4

精华
0
G币
76
帖子
48
积分
160
注册时间
2012-6-4

我有Neato XV-11 我有Mint 5200C/Braava 380t

发表于 2012-6-6 09:25:37 |显示全部楼层
ANDY1 发表于 2012-6-6 09:22
那就搞不懂了,正常的话,干拖是按“扫把”的标志,走直线;湿拖是按“水滴”的标志,走Y形。从你的描述 ...

绝对没错,也不是它走的线路不对,就是感觉好象因为磨擦力太大,而走不动似的.可我家是光滑的瓷砖地面啊.

使用道具 举报

Rank: 1

精华
0
G币
10
帖子
1
积分
11
注册时间
2012-6-26

我有Mint 4200/Braava 320

发表于 2012-6-26 00:45:49 |显示全部楼层
刚入4200学习学习

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

Archiver|联系方式|机伦网 ( 沪ICP备11010129号 )    

GMT+8, 2019-3-24 05:13 , Processed in 0.043042 second(s), 15 queries , Gzip On.

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

回顶部